Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Untangler nospoon's Avatar
    Join Date
    Oct 2008
    Location
    Adelaide, Australia
    Posts
    42

    Unhappy Wild D/L traffic - no logs - no LAN traffic

    Upgraded to v7 about a week ago. Since then I've noticed constant RX traffic - nothing unusual on TX. ISP contacted me today... says I've used 70% monthly quota in six days.

    Blocked inbound (WAN) traffic - no diff. Turned all racks off - no diff. Turned all LAN workstations off - no diff.

    HELP !!!!!

    I'm bleeding here.

  2. #2
    Master Untangler
    Join Date
    May 2008
    Location
    Bryan, TX
    Posts
    260

    Default

    http://wiki.untangle.com/index.php/Release_Notes

    Please see if the patch for clamav helps out. It is a known issue with v7 (corrected in v7.01) where clamav would in some situations download the definitions over and over.

  3. #3
    Untangler nospoon's Avatar
    Join Date
    Oct 2008
    Location
    Adelaide, Australia
    Posts
    42

    Default

    Thanks for your help... but I'm afraid nothing has changed. Averaging about 100K/sec download - but no rack is showing anything.

  4. #4
    Untangler nospoon's Avatar
    Join Date
    Oct 2008
    Location
    Adelaide, Australia
    Posts
    42

    Default

    But wait... just a moment...

  5. #5
    Untangler nospoon's Avatar
    Join Date
    Oct 2008
    Location
    Adelaide, Australia
    Posts
    42

    Default

    Coldfirex... I think I want to have your children! My initial disappointment was caused by a legitimate clam update being downloaded. Now, life is back to normal.

    6days - 35 gig out the window. Oh well... red wine is the answer

  6. #6
    Master Untangler
    Join Date
    May 2008
    Location
    Bryan, TX
    Posts
    260

    Default

    Glad that this got you back up and going.


    MMmmm wine.

  7. #7
    Untangler mikepb's Avatar
    Join Date
    Oct 2009
    Posts
    49

    Default

    I ran the clamav one and it stopped monit completed -- monit crashed and will not restart -- my clam is also not running. The bandwidth is no longer being eaten, but would a better fix be to fix the clamav so if can update itself? It could be that all my problems are that the apt-get update fails -- so no apt-* seem to work. The 6.2->7.0 upgrade seems to have trashed my apt system. I don't know enough about dpkg and apt to fix it.

    Was going to try a fresh install from 7.0 disk, but now I think I have to wait for 7.0.1. But in a couple days, the UT gets removed for good if I cannot show progress with it......sigh....looked somewhat promising......
    Last edited by mikepb; 10-17-2009 at 01:50 PM.
    Michael P. Brininstool, CISSP
    OLD Unix Geek
    OLD Network Engineer
    Untangle noob!

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by mikepb View Post
    The 6.2->7.0 upgrade seems to have trashed my apt system. I don't know enough about dpkg and apt to fix it.
    If you rebooted during an upgrade... you can sometimes fix that with a
    'dpkg --configure -a' and an 'apt-get -f install'
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Quote Originally Posted by nospoon View Post
    Coldfirex... I think I want to have your children!
    Anytime somebody makes me spit my coffee while laughing, they deserve a pat on the back. Hopefully, Coldfirex's name isn't Pat.

  10. #10
    Untangler mikepb's Avatar
    Join Date
    Oct 2009
    Posts
    49

    Default

    I don't remember re-booting, but I may have. Tried those two commands -- no Joy!
    Michael P. Brininstool, CISSP
    OLD Unix Geek
    OLD Network Engineer
    Untangle noob!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2