Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    click on the little arrow next to advanced and click on packet filter.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #22
    Newbie
    Join Date
    Dec 2008
    Posts
    9

    Default

    Quote Originally Posted by dmorris View Post
    click on the little arrow next to advanced and click on packet filter.
    Ahhhh. I didn't see that arrow before. Thanks.
    Last edited by axel_2078; 09-17-2010 at 10:10 PM.

  3. #23
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    you aren't in advanced mode. you need to click on advanced to switch to advanced mode.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #24
    Newbie
    Join Date
    Dec 2008
    Posts
    9

    Default

    Quote Originally Posted by dmorris View Post
    you aren't in advanced mode. you need to click on advanced to switch to advanced mode.
    You're right. I thought I was in advanced mode already, but I just realized I wasn't.

  5. #25
    Newbie
    Join Date
    Dec 2008
    Posts
    9

    Default

    So what's the secret to stealthing port 443? I already went to Configuration > Administration and under External Administration, I unchecked the box for "Enable External Quarantine Viewing" but it hasn't seemed to help.

  6. #26
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    You'll need to add a rule to block port 443 to the server. fair warning: some features of untangle will not work with port 443 blocked.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #27
    Newbie
    Join Date
    Dec 2008
    Posts
    9

    Default

    Quote Originally Posted by dmorris View Post
    You'll need to add a rule to block port 443 to the server. fair warning: some features of untangle will not work with port 443 blocked.
    Which features?

  8. #28
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,488

    Default

    Remote Admin, Remote Quarantine, Remote Reports, OpenVPN client distribution...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #29
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,704

    Default

    "stealthing is overrated. if you want things to actually work then some ports are going to have to be open.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2