Results 1 to 3 of 3

Thread: No connection

  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    2

    Default No connection

    I'm testing with the following equipment.

    Internet-->Linksys router-->UT-->D-link switch-->PC

    The internet connects to the WAN port of the Linksys router.
    The LAN port of the Linksys router connects to the external NIC of UT server.
    The internal NIC of the UT server connects to the D-link switch.
    The NIC of a laptop connects to the D-link switch.

    The external NIC of UT is setup for DHCP client and it receives IP settings from the Linksys router. The internal NIC of UT is setup for bridge with bridge to external.

    UT is able to browse the internet. The laptop is not getting IP settings from the Linksys router (DHCP client). What could be the problem?

  2. #2
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,106

    Default

    welcome to the forums. What happens when you manually set the IP on your laptop? Are you able to get out? Maybe try this. What happens when you plug your laptop directly to the Untangle's internal interface?
    to be understood, you must first understand. :)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    2

    Default

    Thanks for the reply. As it turned out, I had an incompatible or bad internal NIC.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2