Results 1 to 4 of 4
  1. #1
    Untanglit
    Join Date
    Jun 2008
    Posts
    26

    Default Troubleshooting tabs-network test error

    Hi

    I have been setting up a pretty basic port forward from the outside which has not worked thus far.
    I used the Gui on the Troubleshooting tab (in Networking)and used "Packet Test" to run tcpdump on the port I was hitting.
    Once I confirmed that I was seeing a connection on the outside interface, I then wanted to run the "Connection Test" option to the inside host to ensure that untangle can hit its ip/port.

    Each time I attempt to use it I get:
    Tue Feb 16 20:32:29 MST 2010
    Tue Feb 16 20:32:27 MST 2010 - Test Failure!
    /tmp/alpaca/command-20100216-23491-1qk8njp-0: 4: nc: not found

    Has anyone else seen this, maybe a update changed the path?

    Thanks

    Sheldon

  2. #2
    Untanglit
    Join Date
    Jun 2008
    Posts
    26

    Default

    Oh another interesting thing I just found.
    If I use the "Test Connectivity" button on the "Interfaces" tab, everything is fine.

    On the "Troubleshooting" tab for "Connectivity Test" I get:
    Tue Feb 16 20:49:10 MST 2010
    Testing DNS ... OK
    Testing TCP Connectivity ... FAILED
    Tue Feb 16 20:49:08 MST 2010 - Test Failure!


    Which seems a tad odd...

  3. #3
    Untangler Infohead's Avatar
    Join Date
    Jul 2008
    Location
    Mission Viejo, CA
    Posts
    47

    Default

    Quote Originally Posted by necro1234 View Post
    Oh another interesting thing I just found.
    If I use the "Test Connectivity" button on the "Interfaces" tab, everything is fine.

    On the "Troubleshooting" tab for "Connectivity Test" I get:
    Tue Feb 16 20:49:10 MST 2010
    Testing DNS ... OK
    Testing TCP Connectivity ... FAILED
    Tue Feb 16 20:49:08 MST 2010 - Test Failure!


    Which seems a tad odd...
    I just had someone call me about this today. They moved their office to a new location and were having trouble with the new IP address they were given when updating the external interface. Turns out it was a subnet mask issue so I was able to get them back online. Strange thing is when they would run the Connectivity Test it would say it failed, but yet they had internet access. They could do a Ping Test and Traceroute Test with no issues.

    So when I got back to the office I tried it on our UT box and it's doing the same thing.

    Connectivity Test
    -----------------
    Mon Mar 22 2010 15:47:20 GMT-0700 (Pacific Daylight Time)
    Testing DNS ... OK
    Testing TCP Connectivity ... FAILED
    Mon Mar 22 15:47:18 PDT 2010 - Test Failure!

    Ping Test - Works
    DNS Test - Works

    Connection Test - google.com port 80
    ------------------------------------
    Mon Mar 22 2010 16:02:54 GMT-0700 (Pacific Daylight Time)
    Mon Mar 22 16:02:52 PDT 2010 - Test Failure!
    /tmp/alpaca/command-20100322-25205-kthjjl-0: 4: nc: not found

    Traceroute Test - Works
    Packet Test - Works

    Untangle System Info
    --------------------
    Summary:
    UID: 63ee-9154-947f-6602
    Build: 7.2.0~svn20100315r26046release7.2-1lenny

    Java: 1.6.0_12

    Does anyone have any hints on what to check? I have had zero connectivity problems, so I wonder if it's just bugged.

    Thanks for your time and assistance.

  4. #4
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022
    Last edited by mrunkel; 03-22-2010 at 08:05 PM.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2