Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jul 2007
    Posts
    2

    Unhappy Video issue at install

    This is the first time I've used the product, and I am only marginally familiar with linux. Untangle installs fine until you get to the screen where you accept the EULA. The graphics do display, but the bottom is cut off and on later screens some of the text boxes are misshaped. Adjusting or stretching the monitor does not fix the issue, its actually coming from the video card. The PC is a Dell optiplex 170ln with the onboard intel video.
    I can't get past the config screens (even with using tab to get to the next buttons) as some of the fields on the registration screen are inaccessible (on the screen, but misshaped and unable to be typed in). Any ideas?

    Thanks
    -Doug

  2. #2
    Newbie
    Join Date
    Jul 2007
    Posts
    2

    Default somewhat fixed

    I upgraded the bios on the PC to latest and increased the amount of shared ram allocated to the on-board video. This fixed the issue with the edges of the screen being cut off, but not the issue with text boxes being mishapped.

  3. #3
    Untangler
    Join Date
    Nov 2007
    Posts
    83

    Default

    Quote Originally Posted by kalleo View Post
    I upgraded the bios on the PC to latest and increased the amount of shared ram allocated to the on-board video. This fixed the issue with the edges of the screen being cut off, but not the issue with text boxes being mishapped.
    I have seen the same issue with not being able to see the "Next" button at the bottom of the page on a Dell GX270. I also found that by increasing the amount of RAM in the BIOS from 1MB to 8MB allowed me to see the full window of the install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2