Results 1 to 7 of 7
  1. #1
    Untangler
    Join Date
    Oct 2008
    Posts
    80

    Default email locked in Outbox of office 2k7

    Hi all.

    Just have a question re. email sitting in the outbox even though the receiptant has receved once, twice...20 times+ or until the email is deleted from the outbox.

    It seems to happen only with emails with any kind of attachements, regardless of size or receiptant from an imap account.

    Setup is as follows:

    Wan - bridged dsl modem - ut (router mode) switch - lan - SBS 2k8 -problem lan worksation is win7 ult, ms outlook 2007 pro

    The wkst has exchange account which has no issues but also has work imap account in outlook which has this issue.

    Has anyone else come across this before...would it be something to do with default rack in the policy manager?
    T.I.A

  2. #2
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Donīt think UT issue, but something related to Exchange....just a guess

  3. #3
    Untangler
    Join Date
    Oct 2008
    Posts
    80

    Default

    Quote Originally Posted by jzero View Post
    Donīt think UT issue, but something related to Exchange....just a guess
    Don't think it's exchange but will check...what i have noticed in the log events of the spam blocker in UT is all the problematic emails (in that they get stuck in the outbox of Outlook and not exchange) are marked as PASS OVERSIZE MESSAGE in the Action tab.

    Now as these emails are from only the imap account and as they are between 2Mb and 6Mb they obviously generate this Action message in UT...but would this cause or show hint to a problem?

    On other workstations that run Outlook via exchange they have no problems whatsoever....there must be a setting somewhere that i've overlooked re. this imap account....again just bouncing thoughts...

    Ahh now the other workstations on the lan that try to send 2Mb+ emails get stuck in outlook....would this be anything to do with the smtp Outbound Bypass rack in Policy Manager before i start looking at exchange?

    Wierd thing email without attachements works fine on all workstations but as soon as they add an attachment it gets stuck and the receiptant receives it numerous times until the sender deletes the email form their outbox....will look at exchange but if someone has any other suggestions then please send them over. Ta
    Last edited by kirkcaine; 04-29-2010 at 07:32 PM. Reason: update

  4. #4
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Here you find some info about Policy Manager http://wiki.untangle.com/index.php/Policy_Management at end an explanation about SMTP Outbound.

    If message do not even leave Outbox is due to Exchange limits to user, if message leave Outbox but return a NDR is due to limits on SMTP Connector.

    All you relate, to me, means something has changed on Exchange.
    Do a search for Exchange Mail Size Limit, you will see there is 4~5 ways to determine Mail Size with 3~4 settings each.

    UT usually by default simply check mails and do what you define based on score.

    By the way all above is based in UT6.2, Exchange 2007 on Internal Network.

    What is your UT, I never saw Pass Oversize Message in log, just Pass

  5. #5
    Untangler
    Join Date
    Oct 2008
    Posts
    80

    Default

    Quote Originally Posted by jzero View Post
    Here you find some info about Policy Manager http://wiki.untangle.com/index.php/Policy_Management at end an explanation about SMTP Outbound.

    If message do not even leave Outbox is due to Exchange limits to user, if message leave Outbox but return a NDR is due to limits on SMTP Connector.

    All you relate, to me, means something has changed on Exchange.
    Do a search for Exchange Mail Size Limit, you will see there is 4~5 ways to determine Mail Size with 3~4 settings each.

    UT usually by default simply check mails and do what you define based on score.

    By the way all above is based in UT6.2, Exchange 2007 on Internal Network.

    What is your UT, I never saw Pass Oversize Message in log, just Pass
    i agree. It's with exchange that's the probable cause but haven't had time to dive in just yet. There's no NDR but messages are not leaving the outbox yet receipants are receiving them multiple times until the roblem email is removed. i can see the event in the Spam blocker and how many times it's being sent out as pass oversize message. It may be due to a recent exchange update/patch so i'll check it out.

    Yeah it's the latest UT7.2 via recent upgrade...I'll check exchange and I'll also take Ut offline to see where the problem hence lies.

    You may see pass message, pass oversize message or even safelist message amongst others in the event logs depending on criteria. Not sure if this is v7.2 only..

    Cheers

    My only query to all this is that even the imap email account is affected which isn't related to the exchange server....and a mobile user that accesses his exchange email via http - so not attached to this exchange server has the same issue.

    So I'll take UT offline and see what the results are from there.
    Last edited by kirkcaine; 04-30-2010 at 12:58 AM. Reason: update

  6. #6
    Untangler
    Join Date
    Oct 2008
    Posts
    80

    Default

    Okay...had taken the exchange server offline and still the same thing so defo Ut or isp...will take ut off and see whhat that achieves.

  7. #7
    Untangler
    Join Date
    Oct 2008
    Posts
    80

    Default

    ahh just to update this...

    Re- installed backup and all is working top notch....so from the last update it all went a bit pear shaped but still not sure what caused it..it's probably a setting that didn't like the update i'm guessing at but the backup was painless so all good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2