Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,491

    Default

    JpGillivan, do some googling about how to set a pasv port range in IIS's metabase. You'll find the answer you seek.

    Alternatively you can simple use a real FTP server that actually has configuration options. The only way you're going to get IIS's FTP server to operate consistently is to give the web server a public address.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #12
    Untangler
    Join Date
    Sep 2009
    Posts
    53

    Default

    I have already performed setting the passive port range in IIS prior to my posting.

    IIS FTP was working, and without issues. Unfortunately it is Untangle that is causing the issue because I can access the FTP server internally. It is when Untangle is trying to handle the port forwarding something is not going right.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2