Results 1 to 10 of 10
  1. #1
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default problems with email from 1 domain

    I have 1 domain that is having issues emailing us. They can not connect telnet either. they get this error in exchange queue 421.4.2.1 unable to connect. I can recieve email from all other domains fine, I have even tried telnet from multiple locations and works fine. Their IT guy has tried telnet from multiple locations and his fails which makes no sense to me..... Any ideas on how I can troubleshoot this? My setup is Nuvox T1 wide open to my untangle firewall. there domain is on no blacklists.

    Thanks

  2. #2
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,371

    Default

    Disabling tarpit?
    Maybe he is blacklisted
    The world is divided into 10 kinds of people, who know binary and those not

  3. #3
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    what is tarpit?

  4. #4
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,371

    Default

    Its a blocking by know well ip spammer service RNBLS.
    In the anti spam config page you can disable the checkbox to test.
    The world is divided into 10 kinds of people, who know binary and those not

  5. #5
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    tarpit is not enabled, other ideas?

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    they can't telnet/connect to your mail server port 25?

    I'd try running tcpdump on the outer most device (the router, untangle, whatever) and see if you see the SYN packet coming. If not, its probably being blocked on their end or somewhere between them and you.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    did not see anything. here is what their IT guy tried

    I did a smtpdiag for the heck of it.....
    C:\SmtpDiag>smtpdiag.exe nssi@xxxx.org staff@xxxxx.org /v
    Searching for Exchange external DNS settings.
    Computer name is CDCTS02.
    Checking SOA for xxxxxx.org.
    Checking external DNS servers.
    Checking internal DNS servers.
    Checking TCP/UDP SOA serial number using DNS server [192.168.1.251].
    TCP test succeeded.
    UDP test succeeded.
    Serial number: 110072016
    Checking TCP/UDP SOA serial number using DNS server [192.168.1.254].
    TCP test succeeded.
    UDP test succeeded.
    Serial number: 110072016
    SOA serial number match: Passed.
    Checking local domain records.
    Starting TCP and UDP DNS queries for the local domain.
    Checking MX records using TCP: xxxx.org.
    MX: maila47.webcontrolxxxxx.com (0)
    A: maila47.webcontroxxxxx.com [216.119.106.xxx]
    Checking MX records using UDP: xxx.org.
    MX: mailxxx.webcoxxxxntrolnter.com (0)
    A: maila47.webcontrolxxxxxcter.com [216.119.106.xxx]
    Both TCP and UDP queries succeeded. Local DNS test passed.
    Checking remote domain records.
    Starting TCP and UDP DNS queries for the remote domain.
    MX: mail.xxxxxx.org (5)
    A: mail.xxxxx.org [66.147.83.6]
    Checking MX records using UDP: xxxxx.org.
    MX: mail.xxxxxx.org (5)
    Both TCP and UDP queries succeeded. Remote DNS test passed.
    Checking MX servers listed for staff@xxxxx.org.
    Connecting to mail.xxxxxx.org [66.147.xx.x] on port 25.
    Connecting to the server failed. Error: 10061
    Failed to submit mail to mail.xxxxxx.org.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    just have him "telnet mail.xxxxx.org 25"

    If you are running "tcpdump -i eth0 -n "port 25"" and see nothing then the problem is either on his end of in between.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    ok great thanks, How exactly do I run this on the untangle box? I am assuming I run this from the command prompt but dont see how to get to it on the untangle. Thanks for the help

  10. #10
    some dude hlarsen's Avatar
    Join Date
    Jul 2010
    Location
    sfba
    Posts
    1,384

    Default

    while on the untangle box, the button on the far right should be labeled Terminal - click it and you'll be there.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2