Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Nov 2008
    Location
    Lisbon
    Posts
    5

    Question bloking access to a remote ip adress in a branch

    Hi

    I have a site with two lans connected with ciscos (a branch office)
    and a firewall appliance doing all nat traffic to the internet side in headquarters

    this firewall is configured to have an external ip maped to a ip into the remote lan, and is working very fine

    When I put the untangle working in the bridged mode with the firewall all configurations are working except that for the remote side.
    local network is a 192.168.0.0/24 and the remote side is a 192.168.5.0/24

    I'm not seeing this traffic bloked in all the rack, i presume its a network problem, or something not very well configured.


    Any help?

  2. #2
    Newbie
    Join Date
    Nov 2008
    Location
    Lisbon
    Posts
    5

    Default

    Problem Solved
    After a few minutes I made the following test with the desired results

    even in a bridge mode I put the routes for the remote lan, and works fine
    the bridge mode is a transperent mode, why we need to put the route?
    is not clear for me, but is te solution

  3. #3
    Master Untangler Big D's Avatar
    Join Date
    Nov 2008
    Posts
    719

    Default

    interesting thanks for the update
    The beatings shall continue until morale improves!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2