Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Jul 2011
    Posts
    4

    Post HTTP & Chat Untangle to Untangle Connection Denied

    Good evening Untangle Forums,

    I have been using the Untangle software for 6 months now as a router. I run a web, FTP and chat server (mumble) from computer on my network with ports properly forwarded; connections have been made by 50+ users without incident.
    I have recently assisted a friend in building and configuring an untangle server - the setup was (again) easy and straightforward, with no problems. When he attempts to access my website(s) or connect to the chat client he is unable to connect. We have attempted this connection with all modules disabled on both sides to eliminate the possibility of firewall/blocking modules from interrupting the connection, still to no avail.
    I am effectively stumped; my knowledge of networking is somewhat limited beyond basic DHCP configuration, wiring & forwarding. Any input would be very appreciated, please let me know if you require further specifics regarding our networks.
    ( I also like to "fiddle" with settings, so I may have changed an advanced configuration option here or there).

    Thanks for your time.

  2. #2
    Master Untangler adrianp918's Avatar
    Join Date
    May 2009
    Posts
    444

    Default

    have you checked that you are able to connect to any other websites......then make sure other people that are not on a untangle network sre able to visit your website, what is your website url and i will test it from this end

  3. #3
    Newbie
    Join Date
    Jul 2011
    Posts
    4

    Default

    Thank you for the quick response.

    Yes, I am able to connect to my website, chat server, and FTP from off-site, and there are currently 2 people viewing my website, and 8 connected to the chat server. This problem is specific only to my friend whom is also running untangle.

  4. #4
    Untangle Ninja dwasserman's Avatar
    Join Date
    Jun 2008
    Location
    Argentina
    Posts
    4,348

    Default

    Your friends need disable app by app to find what is the culprit, and them work in reconfigure this app.
    My first suspicius is IDS app.
    The world is divided into 10 kinds of people, who know binary and those not

  5. #5
    Newbie
    Join Date
    Jul 2011
    Posts
    4

    Default

    dwasserman,

    that was my first thought as well, but as a previously mentioned, we have attempted to make the connection with all applications/modules/plug-ins disabled, still with no results.

  6. #6
    Newbie
    Join Date
    Jul 2011
    Posts
    4

    Default

    Since my last posting I have completed a complete fresh re-install of Untangle on both servers (myself and my clients). The default application package is configured and only static routed IPs and the necessary port forwarding being modified. With and without applications running, my client cannot connect to my internal PCs on ANY port, while anyone else can. Any ideas would be appreciated; I enjoy the benefits of untangle, but if I am unable to resolve this problem, I find it to be a deal-breaker.

  7. #7
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Sounds like a routing issue to me. Doesn't sound like apps to me. Can you ping? I'd post a network diagram and tell us about your configuration IPs/netmasks/routes etc.

    If you have live support, give us a call.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2