Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Aug 2011
    Posts
    4

    Default WHome Server 2011 Remote Access

    I have installed WHS 2011 and it is working well except for the remote access.
    I have tried to use the manual configuration instructions for other routers, without success.

    They advise to forward http 80 tcp, https 433 tcp & 1445 to the server address.

    Has anyone been able to setup Untangle to allow remote access of WHS2011?

    Many thanks, mike

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Hi wcoor,

    Assuming you are running as a router, you need to add port forwards for port 80,433 (are you sure it isn't 443?), and 1445 in config->networking->port forwards.

    If you are running untangle as a bridge, you need to do this on whatever you are running as a router.

    welcome to the forums.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Aug 2011
    Posts
    4

    Default Ooops

    Sorry, yes it is a setup as a router and yes you are right it is 443.

    I have tried setting up in port forwarding but must be getting something wrong.
    i have setup three rules all essentially the same except the port id#.

    If all conditions met:
    • destined : local
    • destination port : 80
    • protocol : TCP (only)
    • new destination : 192.168.1.10

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,119

    Default

    You can't forward TCP 443 until you move remote admin off that port, and yes this applies even if you have remote admin disabled.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Newbie
    Join Date
    Aug 2011
    Posts
    4

    Default no success

    I have changed the external https port to 445.

    I have tried port forward rules with the specific destination address and destination local.

    I have tried protocol forwarding TCP and TCP & UDP.

    Still WHS cannot setup a remote domain access.
    My next set will be to remove the Untangle and check everything is working without it.

    telnet does not seem to be supported in win7 so could not try all port checks.

    Many thanks for the suggestions, mike

  7. #7
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,119

    Default

    Does your Untangle remote admin work? Your ISP may be preventing you from forwarding TCP 443.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #8
    Master Untangler
    Join Date
    Dec 2008
    Location
    Dallas, TX
    Posts
    337

    Default

    Quote Originally Posted by wcoor View Post
    telnet does not seem to be supported in win7 so could not try all port checks.
    Telnet *is* supported in Windows 7 - it is just not enabled by default. Another one of the dumb decisions from Redmond.

    You can enable it by going to Control Panel->Programs and Features->Turn Windows features on and off

    After the box has populated put a check in the Telnet Client box and OK. Now it is enabled and will work like it always has.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2