Results 1 to 5 of 5
  1. #1
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default Configuring Polycom Video with Untangle

    Hi,
    I'm trying to make Polycom VXA 7000a video conferencing device to work with Untangle.

    I have done that, I have enabled NAT in the polycom device, configured the Inbound Rules in the Application Switches for TCP 1720, 1718UDP, 1719, 3230-3235TCP and 3230-3253UDP. Configured filter to bypass the proxy ISA Server but that didn't success at all. I can dial, the other end can hear me and see me, but I can't get anything from the far site.

    Tried that with Untangle set in front of ADSL Cisco Router with two interfaces, External 192.168.50.x and Internal 192.168.10.x then configured the polycom device to map the gateway as the Internal device of the Untangle, same connection established, but can't receive. I have tried the same setup also with TMG and ISA Server 2006 also no joy...

    The only remaining setup I have to make to connect the Polycom device directly into the ADSL router and test.. That can't do it because it's far from the building... Hummmm, I can test that way by hocking the ADSL into the production network using second interface of the ADSL Router, create a VLAN into the Switch and extend it to the Core Switch. Then, extend this vLAN to the Switch where the Polycom device connected and configure the port into the switch where the Polycom device connected to use the ADSL vLAN... Let me see that gonna work or not...

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    If you are double (or triple?) NATing you will need port forwards on every single NAT device.

    Other tips on how to test port forwards here:
    http://wiki.untangle.com/index.php/P...shooting_Guide
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Hi,
    I have done that on the ADSL router to the External Interface of the Untangle, and IN the Untangle, same ports forwarded to the Polycom devices.

  4. #4
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    Have a look on the attached simple diagram. I have done the port forwarding as well as in the ADSL router, but that didn't work as well.

    Any help?

  5. #5
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    hi habibalby, I would try the port forward troubleshooting guide.

    http://wiki.untangle.com/index.php/P...shooting_Guide
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2