Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Untanglit
    Join Date
    Apr 2012
    Posts
    15

    Default

    Quote Originally Posted by habibalby View Post
    Is it a VM or a Hardware box?

    Physical hardware box. Pretty simple config as it goes:

    Fiber Equipment -> Untangle Box Wan1
    Cable Modem -> Untangle Box Dmz (wan2)

    Untangle Box -> Lan1 - > network switch

  2. #12
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    If you swap the connection, does it works on?

  3. #13
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    post a screenshot of your source routing rules
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #14
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    If I changed the Traffic Allocation in the WAN Balancer, and I checked whatismyip.com IP shows correctly as per WAN Link which allocated more bandwidth percentage.

    Thanks,
    Hussain

  5. #15
    Untanglit
    Join Date
    Apr 2012
    Posts
    15

    Default

    I contacted support and well.. my WAN Load Balancing app was off.

    *facepalm*

    Thanks for the help all.

  6. #16
    Untangler
    Join Date
    Dec 2010
    Posts
    83

    Default

    glad it works.

  7. #17
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    Yes, through rigorous testing we have found the apps to work 100% more effectively when turned on.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  8. #18
    Untanglit
    Join Date
    Apr 2012
    Posts
    15

    Default

    Yes it helps . The green light seems to do the trick. My only issue now is that although it does seem to be working, I seem to be getting a very minimal bandwidth for internet. I have to check some settings to see if I am limiting it somehow.

  9. #19
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,327

    Default

    Networking->Advanced->QOS?

  10. #20
    some dude hlarsen's Avatar
    Join Date
    Jul 2010
    Location
    sfba
    Posts
    1,384

    Default

    check Config > Networking > Advanced > QoS and verify the WAN Bandwidth is set correctly.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2