Results 1 to 3 of 3
  1. #1
    Master Untangler engine411's Avatar
    Join Date
    Dec 2008
    Posts
    280

    Default Allow an IP destination in Web Filter

    I have IP destinations blocked in Web Filter, and this is causing problems with Xenserver updating. The updater uses an IP address, seen in the logs.
    I added this IP to the Passed Sites list, but no joy. It's definitely Web Filter that's blocking it - when I turn Web Filter off, the updater is fine. Am I using the wrong procedure?
    Lonnie, in Bird-in-Hand, Pennsylvania, a Firefighter to the Core (i7)
    Owner - Kauffman Orchards

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,517

    Default

    Just make a bypass rule for stuff destined to the update server, you probably want to do this for your AV updates as well if you can. You really don't want that stuff being scanned at all.

    That said, you "should" be able to put the IP address in the passed sites list and have it go through. I've done it for some IP sites for myself, a common one is 192.168.100.1, so I can get at the web console on my cable modems.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler engine411's Avatar
    Join Date
    Dec 2008
    Posts
    280

    Default

    While the Web Filter pass rule did not work, the bypass worked. I had put a bypass in before, but when I reviewed it this morning, the syntax was wrong.
    Thanks.
    Lonnie, in Bird-in-Hand, Pennsylvania, a Firefighter to the Core (i7)
    Owner - Kauffman Orchards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2