Results 1 to 9 of 9
  1. #1
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default v10 Untangle email not working now.

    Since installing new untangle with version 10 I can not get the test email to email any emails within my network, it will email outside my network. This is causing quarantine emails not to show up and nobody can view quarantine. I even tried using my internal smtp server and was not able to email internally....Nothing on server has changed so I think it might be a setting on untangle since this is what changed. Any ideas?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    Are you using a name or an IP address? Because if Untangle is pointed at a DNS name, that Untangle is then supposed to NAT to an internal mail server, that doesn't work. Just use the local IP address for the server.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    When I tried my SMTP server I did try both and still did not work. Does it have anything to do with host name setting ? If I leave it at default I can email outside email address.


    Sent from my iPhone using Tapatalk

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Which port are you using?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    I just left it as default. When I did use my SMTP I used port 25.


    Sent from my iPhone using Tapatalk

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Using the Untangle terminal console, try telnet <internal IP mailserver> 25 and see if it connects.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler
    Join Date
    Oct 2009
    Posts
    92

    Default

    hmm, terminal needs to be done onsite correct? I am over 500 miles away so is there another way to test?

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    Not with Untangle 10, SSH service is active by default you just need to set a root password, and make a filter rule. Untangle support can help you with the former remotely.

    Untangle 9 Untangle support can help you with that too.

    Translation, contact support!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Quote Originally Posted by sky-knight View Post
    contact support!
    +1
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2