Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jan 2008
    Posts
    10

    Arrow Port forwarding a RANGE problem.

    I currantly use SME 7.x and have tried a few times to switch over to untangle, I have many forwards in my setup to go to a number of servers/pc's on my network. All of my forwarding is working, HOWEVER I have to forward a range, and I just cannot seem to get it to work.

    I have to forward 1024-2048 to a single IP on my network. I am using the same setup that I would for a single port? What am I doing wrong. In the forums I read where it did not like 21, 23, 1024-1048, and thats fine. I have all the single ports forwarded... just need the range forwarded without manually putting in 1000+ singles

    As far as I know I have put it in both the port forward, and firewall rule, still no joy.

    Thanks

  2. #2
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    You can easily put in ranges. Give us a SPECIFIC description of your rules that don't work so we have something to work with.

  3. #3
    Untangler geniehost's Avatar
    Join Date
    Jun 2008
    Posts
    72

    Default

    Quote Originally Posted by atmlogic View Post
    I have to forward 1024-2048 to a single IP on my network.
    Are you using the same protocol in all this range, or different protocols?

    If you using different protocols you need to go to Protocols Control module and tick on LOG beside each protocol you are using and try to access after that.

    regards,
    Genie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2