Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,100

    Default

    DNS is not configured correctly on the NAS.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #12
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,523

    Default

    It might be best to set up the NAS as a DHCP client, and then assign the desired IP as a static DHCP entry in UT NGFW.

    Config / Network / DHCP server
    You can capture the MAC address by using the add static '+' in the "Current DHCP Leases" section and then edit the address to the desired IP.

    This way you can configure dnsmasq under the interface and hand out the NTP time server and other good parameters.
    Last edited by Jim.Alles; 06-17-2015 at 08:18 AM.
    If you think I got Grumpy

  3. #13
    Master Untangler
    Join Date
    Oct 2008
    Posts
    913

    Default

    Quote Originally Posted by PathoNomadic View Post
    Yes, the NAS definitely sees the local network. I can ping it, and my kids are watching a video stored on it right now on another machine.

    From a shell window in the NAS, I can ping all my connected machines. I just can't ping google.com, or any other internet site.

    It says:
    ping: cannot resolve google.com: Host name lookup failure
    Set the name server box on your FreeNAS

  4. #14
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,081

    Default

    Yeah, if you can use it via local IP, and it cannot resolve names itself, it's got a bad DNS server configuration, I'd also verify the default gateway while you're in there.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #15
    Master Untangler
    Join Date
    Oct 2008
    Posts
    913

    Default

    FYI, On FreeNAS:

    Network
    Global Configuration
    IPv4 Default Gateway > 'should be your router LAN IP'
    Nameserver 1: > 'set to 8.8.8.8 and test'

  6. #16
    Newbie
    Join Date
    Jun 2015
    Posts
    8

    Default

    Thanks so much for all the responses, everyone. I plugged in the Google nameserver and was able to connect with the internet. Not sure why I didn't need to do that before, but that's ok... Also, I have two other jails running on the NAS box and they were able to connect to the internet just fine (maybe their nameserver is internally configured? I'm not sure).

    Still have the torrent problem though. I'm going to try to turn off the VPN and see if that's causing issues. The transmission jail just doesn't seem to be able to connect with any tracker for some reason.
    Last edited by PathoNomadic; 06-17-2015 at 07:37 PM.

  7. #17
    Newbie
    Join Date
    Jun 2015
    Posts
    8

    Default

    I got some traffic going, by turning off not the VPN (openvpn, using my PIA account), but turning off the internal firewall (ipfw). I find it highly unlikely that PIA changed the IP addresses used to access their server at the same time I switched over to the Untangle box, but there you go.

    We'll see how long it lasts. Thanks for the help, everyone.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2