Results 1 to 3 of 3
  1. #1
    Master Untangler
    Join Date
    May 2008
    Posts
    131

    Default iptables.log error message

    Hi All,

    I just want to know if this particular error that I saw from the iptables.log of my Untangle box is normal or what, or do I need to do something to fix this. Here's the error message:
    [10094] warn: server socket setup failed, retry 2: spamd could not create INET socket on 127.0.0.1:783: Address already in use


    I would really appreciate for any feedback on this one.

    Thanks in advance.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,510

    Default

    I think this is a known bug with the spam blocker. I remember a post about the spamd crashing intermittently and it never unbinds the port it was using before it goes down. So when the service restarts the port is in use. I think you can manually restart the service later, or a reboot will fix it as well.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler
    Join Date
    May 2008
    Posts
    131

    Default

    Hi Sky-Knight, thank you for the reply.

    I have tried to reboot my untangle box twice, but to no luck.

    I will try if I can stop then start the service, and see what will happen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2