Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 5.2 MTU patch

  1. #1
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default 5.2 MTU patch

    For those having MTU issues is 5.2
    You may wish to try this patch.

    This patch should fix PMTU for TCP sessions without having to manually turn down your MTU.

    Code:
    curl http://untangle.com/download/patches/5.2/mtu | sh
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #2
    Master Untangler
    Join Date
    Jun 2008
    Location
    Cyprus
    Posts
    166

    Default urgent

    How can I apply this patch?

  3. #3
    Newbie
    Join Date
    Mar 2008
    Posts
    9

    Default

    Log on to you UT box either from the console or remotely with ssh and enter the above command.

  4. #4
    Master Untangler
    Join Date
    Jun 2008
    Location
    Cyprus
    Posts
    166

    Default

    I m a beginer in Untangle so give me more details please.
    where I go and enter the command? in what tab?
    I have manually enter MTU size to 1380, Active Directory size packets and works for me.

  5. #5
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    You can't do it from inside the client. Either close it or move it out of the way and go to TERMINAL. If you have not done that before, you must define a root password WHICH YOU DO NOT WANT TO LOSE. Make it secure so nobody else can get into your computer that way. Then type the command that dmorris showed at the top of this thread, EXACTLY as he has specified it. By the way, setting the MTU to 1380 is really low...you should not cut it down that much unless there is a good reason for doing so.

    When you are done in the terminal, type EXIT and it will close. You can then go back to the client.

  6. #6
    Master Untangler
    Join Date
    Jun 2008
    Location
    Cyprus
    Posts
    166

    Default

    I had to do cut of the packet size to 1380 because I had problem with VPN ipsec over l2tp traffic

  7. #7
    Master Untangler
    Join Date
    Jun 2008
    Location
    Cyprus
    Posts
    166

    Default

    Quote Originally Posted by dmorris View Post
    For those having MTU issues is 5.2
    You may wish to try this patch.

    This patch should fix PMTU for TCP sessions without having to manually turn down your MTU.

    Code:
    curl http://untangle.com/download/patches/5.2/mtu | sh

    I have try the patch but no results, I have increase the MTU packet size from 1380 to 1430 and I think now works better

  8. #8
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    You should be able to raise it as high as 1492. Try raising it a bit and testing it. Once it burps, back it down a little bit.

  9. #9
    Master Untangler
    Join Date
    Jun 2008
    Location
    Cyprus
    Posts
    166

    Default

    I have test that speed but the ipsec over l2tp traffic gets to slow, because UT open the packets for filtering and I think at that speed it crashes them.

  10. #10
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Untangle only passes IPsec through...it doesn't open IPsec, PPTP or SSL traffic.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2