Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 64
  1. #21
    Master Untangler
    Join Date
    Aug 2016
    Posts
    230

    Default

    Setting the MTU ... directions are ping until you get full packets and add 28.

    So I do that ... say I end up with 1440. I add 28 and I end up with 1468. So I put that in Untangle. I can no longer ping 1440. But I can ping 1432. So I add 28 to get 1460 and change Untangle. Again, I cannot ping 1432, but I can ping 1428. So for me, I ping until I can get full packets, but then I add 36. If I set Untangle to 1492 I have a maximum ping of 1456 with no packet fragmentation. If I set Untangle to 1493, I get cannot connect no matter what I try to ping.

    So I can set MTU to 1492, but in theory I should be able to ping 1464 (MTU - 28), but I get packet fragmentation. I can ping 1456 (MTU - 36) with no packet fragmentation.

    So I set the MTU to 1486 because 1486 - 28 gives me 1456 which I know I an ping without fragmented packets.

    Oh ... still get site bla bla took too long to respond in Chrome. Refreshing always brings it up. This only happens when I try to open all 10 tabs at once. Individually they work fine. Again however, on other networks, I can open all 10 without issue. Also, with a different firewall I can too.
    Last edited by theoak; 02-01-2017 at 05:44 PM.
    Untangle 16.0.1 (Build: 20201011T124207) (Kernel: 4.19.0-8-untangle-amd64)
    QOTOM-Q355G4
    1.6-2.7 GHz Intel I5 5250U, 128GB SSD mSATA, 8GB RAM DDR3L, 4xRJ-45 Intel I211AT 10/100/1000 Controller

  2. #22
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,523

    Default

    I have hesitated to go here, but here goes:

    In the reports button, and the category of Shield, bring up 'Blocked Session Events'. Although it is normal for a few things to be blocked on occasion (there are timers involved), see if the timestamps correlate with the Host you are using.

    If so, we can put a pass rule in Shield rules for that one client IP as a test.

  3. #23
    Master Untangler
    Join Date
    Aug 2016
    Posts
    230

    Default

    Nothing in any of the "blocked" reports for Shield. Scanned yes, but no blocked. I have upped the report to 50K events and got back a few days too. Nothing is brought up.

    I am just pinging "www.yahoo.com". I see the IP in the Shield scanned sessions.
    Last edited by theoak; 02-02-2017 at 07:32 AM.
    Untangle 16.0.1 (Build: 20201011T124207) (Kernel: 4.19.0-8-untangle-amd64)
    QOTOM-Q355G4
    1.6-2.7 GHz Intel I5 5250U, 128GB SSD mSATA, 8GB RAM DDR3L, 4xRJ-45 Intel I211AT 10/100/1000 Controller

  4. #24
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,523

    Default hmmm

    ok, then how about errors on each of the interface status?

  5. #25
    Master Untangler
    Join Date
    Aug 2016
    Posts
    230

    Default

    For WAN, 0 errors across the board (Rx Errors, Rx Drop, Tx Errors, Tx Drop)

    For LAN, I have 6 for Rx Drop. The rest are 0. I did duplicate the issue and these counts did not change.
    Last edited by theoak; 02-02-2017 at 02:58 PM.
    Untangle 16.0.1 (Build: 20201011T124207) (Kernel: 4.19.0-8-untangle-amd64)
    QOTOM-Q355G4
    1.6-2.7 GHz Intel I5 5250U, 128GB SSD mSATA, 8GB RAM DDR3L, 4xRJ-45 Intel I211AT 10/100/1000 Controller

  6. #26
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,523

    Default

    check EVERYTHING on the LAN port - wires, NICs, switches - did we have you plug a client directly into the NGFW box?

  7. #27
    Master Untangler
    Join Date
    Aug 2016
    Posts
    230

    Default

    Well, I now have my old firewall appliance plugged in. Same cables. Drum roll .... no issues Now, everything (UTM based) on this box has expired so it probably is not doing much other than DHCP and some port forwarding that I had.

    I got UT for its SSL however.

    Maybe this little J1900 box does have its limits? There has to be something ... will still dig around.
    Untangle 16.0.1 (Build: 20201011T124207) (Kernel: 4.19.0-8-untangle-amd64)
    QOTOM-Q355G4
    1.6-2.7 GHz Intel I5 5250U, 128GB SSD mSATA, 8GB RAM DDR3L, 4xRJ-45 Intel I211AT 10/100/1000 Controller

  8. #28
    Newbie
    Join Date
    Feb 2017
    Posts
    4

    Default

    Recently, I switched to Untangle from using Smoothwall for almost 10 years. The box that Smoothwall running on was an AMD Athlon 5350 CPU. It was having performance issues similar to yours. The fix I used was a little extreme. I had an old i5-4570 PC that wasn't being utilized and loaded Untangle on it. Put it in production and it works well. It has 6GB DDR3 and 150GB 10K RPM HD. Not sure if the Celeron is known for performance issues, but I've read that AMD CPUs may have problems with it.

  9. #29
    Master Untangler
    Join Date
    Aug 2016
    Posts
    230

    Default

    I think I found references as to why my MTU difference is 36 vs 28. The extra 8 seems to be a PPPoE/PPP thing.

    I am wondering if this was behind a cable modem I would be fine. Maybe even let my DSL router be a router (versus in bridge mode) and bridge UT between the DSL and my wifi? This way UT does not have to do the PPPoE stuff.

    Just thinking out loud ...
    Untangle 16.0.1 (Build: 20201011T124207) (Kernel: 4.19.0-8-untangle-amd64)
    QOTOM-Q355G4
    1.6-2.7 GHz Intel I5 5250U, 128GB SSD mSATA, 8GB RAM DDR3L, 4xRJ-45 Intel I211AT 10/100/1000 Controller

  10. #30
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,523

    Default

    I have never used PPPoE, but Untangle has put a bit of effort into making that end of the box work. People clamored for it. That might be an interesting troubleshooting data point. If you get NGFW back in service, it might also be worth having UT support take a look at your instance.

    Besides that, my only other stab at this is updating NIC device drivers, but I don't have the experience to guide you.

Page 3 of 7 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2