Results 1 to 8 of 8
  1. #1
    Untangler
    Join Date
    Aug 2011
    Posts
    32

    Default HTTPS not working

    Hi all,

    I just installed a new UT box to protect a web,email,ftp server. Thing is that the webserver is using ports 80 and 443. I created a new port forward rule for both ports but I can only access the 80 from the internal and external.

    I moved Untangle https to 444 and allow 444(HTTPS) on non-Wans interface in the filter rules but I still can't access my webserver on port 443 and neither untangle on port 444. I get a bad request message with untangle logo.

    What am I doing wrong ?

    thanks
    Last edited by carlos2195; 08-11-2017 at 01:14 PM.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,225

    Default

    Don't change the filter rule for access to Untangle. It should be 443 even though the WAN admin port is changed.

    Post a snapshot your port forward rules
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email [email protected]

  3. #3
    Untangler
    Join Date
    Aug 2011
    Posts
    32

    Default

    Even if I don't modify the filter rule I can't access my webserver.. what else could be done ?

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    16,678

    Default

    The reserved ports are listed at the bottom of the port forward page.
    You can't use those ports. If you want to use them you must move those services.

    https://wiki.untangle.com/index.php/...shooting_Guide
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email [email protected]

  5. #5
    Untangler
    Join Date
    Aug 2011
    Posts
    32

    Default

    Quote Originally Posted by dmorris View Post
    The reserved ports are listed at the bottom of the port forward page.
    You can't use those ports. If you want to use them you must move those services.

    https://wiki.untangle.com/index.php/...shooting_Guide
    That's what I did

    I moved Untangle https to 444

    Should I use : Use IP address from External interface or Hostname in Hostname settings ? Does it have an impact ?

    Thanks
    Last edited by carlos2195; 08-11-2017 at 01:49 PM.

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,225

    Default

    Quote Originally Posted by jcoffin View Post
    Post a snapshot your port forward rules
    .
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email [email protected]

  7. #7
    Untangler
    Join Date
    Aug 2011
    Posts
    32

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,225

    Default

    Change the destined local to destination address = <your WAN IP>.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email [email protected]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2