Results 1 to 7 of 7
  1. #1
    Untanglit
    Join Date
    Feb 2016
    Posts
    17

    Default server load is very high

    As of Friday 01/26 I've been getting these alerts. I believe this may coincide with the automatic upgrade to 13.2.0

    The following event occurred on the Untangle Server @ 2018-01-28 21:07:27.07

    Server load is very high:
    The current system state is: [ Load (1-minute): 58.4, Load (5-minute): 28.95, Load (15-minute): 10.96, Memory Free: 414MB, Disk Free: 51162MB, Swap Used: 938MB ]

    Causal Event: SystemStatEvent
    {
    "diskFreePercent": 0.6824751,
    "cpuSystem": 0.005638134,
    "diskUsedPercent": 0.3175249,
    "diskTotal": 78607581184,
    "diskFree": 53647716352,
    "cpuUser": 0.046130188,
    "memUsedPercent": 0.83506924,
    "diskUsed": 24959864832,
    "load15": 10.96,
    "swapUsedPercent": 0.16688345,
    "swapFree": 4913917952,
    "memFree": 434630656,
    "memTotal": 2635231232,
    "swapTotal": 5898235904,
    "memBuffers": 0,
    "load5": 28.95,
    "activeHosts": 14,
    "load1": 58.4,
    "timeStamp": "2018-01-28 21:07:27.07",
    "swapUsed": 984317952,
    "swapFreePercent": 0.83311653,
    "memUsed": 2200600576,
    "memFreePercent": 0.16493075,
    "memCache": 2977792
    }

    Dates and times of events:
    Friday 8:07pm
    Saturday 1:07pm
    Sunday 12:09pm
    Sunday 9:07pm
    Monday 9:06am

    I read in another post that this could be possibly happening during report generation?
    I only keep 7 days of data, and my weekly reports are set to go out on Mondays, the emails usually come in by 1:20am

    I could assign more RAM to this VM if you think it'd help.


    Thanks for any pointers.
    Attached Images Attached Images

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by digo View Post
    I could assign more RAM to this VM if you think it'd help.
    its clearly low on RAM, and in a VMware no less...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    May 2008
    Posts
    520

    Default

    Did you try rebooting? It says no reboot required but I saw similar result on a proxmox vw. Unless you are starved for ram give it 4GB. FYI

  4. #4
    Untanglit
    Join Date
    Feb 2016
    Posts
    17

    Default

    I'll give it a try with 4GB and report back after a reboot tonight. Thanks guys.

  5. #5
    Untanglit
    Join Date
    Dec 2017
    Posts
    25

    Default

    I find my home system where I don't have SSL inspection, WAN features or web cache enabled uses over 2GB of RAM constantly. You definitely need to bump up your RAM to at least 4GB.

  6. #6
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,490

    Default

    If not more, virtual Untangle's need more RAM than physical deployments.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #7
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    https://wiki.untangle.com/index.php/Performance_Guide

    the only app that really matters is IPS and to some extent virus blocker lite, spam blocker, and phish blocker. the rest use reasonably small amounts of memory.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2