Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Sep 2018
    Posts
    1

    Default Hyper-V VM Packet Loss

    I have Untangle 14 running as a VM in Hyper-V and am experiencing some packet loss. MAC address spoofing is enabled, I have tried both regular and Legacy NIC's (legacy is slightly better). The VM is a Gen 1 as I had issues installing via Gen2. The issue seems to be the same regardless on the Hyper-V host I run it on. I have 3 setups the same, all with packet loss. Has anyone had this issue before and if so, how did you resolve it? It's causing issues with the Exchange DAGs.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,488

    Default

    You can't do Gen2, because Untangle doesn't support EFI.

    What version of Hyper-V? Because if you're on 2016 I've had to reboot hosts to clear up virtual switching issues several times this year, and some of the monthly CUs are utter disasters. Honestly, it's turned me off of Hyper-V pretty hard.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untanglit
    Join Date
    Oct 2017
    Posts
    18

    Default

    I also have Untangle 14.01 installed as Hyper-V VM.
    I resolved some problems I had by ensuring that adapters' properties were not set to use Jumbo Packets.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2