Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,846

    Default

    What error do you get when trying to RDP from 10.0.0.90?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #12
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,729

    Default

    I would get rid of the port forward, and uncheck all the NAT boxes on all the interfaces.

    http://wiki.untangle.com/index.php/N...figuration#NAT

    These NAT options not only add a NAT rule, they also block traffic to your internal subnets from external unless explicitly port forwarded.
    (That port forward won't do anything because you've said "Destined Local" but that destination address is not a local address)

    After undoing those NAT checkboxes it will act like a normal router, just routing traffic between subnets.
    You can either do NAT upstream of your 192.168.3.x subnet, or you can add a NAT rule to nat sessions going out external to Auto.
    This will basically do the same as the checkbox, but without the security of blocking sessions to your internal subnet from WANs.
    Carva likes this.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #13
    Newbie
    Join Date
    Jan 2019
    Posts
    13

    Default

    Quote Originally Posted by dmorris View Post
    I would get rid of the port forward, and uncheck all the NAT boxes on all the interfaces.

    http://wiki.untangle.com/index.php/N...figuration#NAT

    These NAT options not only add a NAT rule, they also block traffic to your internal subnets from external unless explicitly port forwarded.
    (That port forward won't do anything because you've said "Destined Local" but that destination address is not a local address)

    After undoing those NAT checkboxes it will act like a normal router, just routing traffic between subnets.
    You can either do NAT upstream of your 192.168.3.x subnet, or you can add a NAT rule to nat sessions going out external to Auto.
    This will basically do the same as the checkbox, but without the security of blocking sessions to your internal subnet from WANs.
    I think I Love you Sorry just kidding.. Your suggestion did the trick!! Thanks a lot!!!!

  4. #14
    Newbie
    Join Date
    Jan 2019
    Posts
    13

    Default

    Quote Originally Posted by jcoffin View Post
    What error do you get when trying to RDP from 10.0.0.90?
    It was unable to reach out the remote destination or something like that (it was from an Android device). Anyway, dmorris' suggestion fixed the issue. Thanks a lot for your help as well.

  5. #15
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,729

    Default

    Quote Originally Posted by Carva View Post
    I think I Love you Sorry just kidding.. Your suggestion did the trick!! Thanks a lot!!!!


    Yes, sorry its not more obvious. Its increasingly rare to see anyone install as a real old-school router without any NAT of any kind...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #16
    Newbie
    Join Date
    Jan 2019
    Posts
    13

    Default

    Quote Originally Posted by dmorris View Post


    Yes, sorry its not more obvious. Its increasingly rare to see anyone install as a real old-school router without any NAT of any kind...
    If you have a suggestion for a better configuration I'm open to it

  7. #17
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,359

    Default

    I'd rather run Untangle as a NAT'less Router behind another NAT device that run Untangle as a bridge...

    They say that makes me weird, I say I like my hair on my head!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #18
    Newbie
    Join Date
    Jan 2019
    Posts
    13

    Default

    Quote Originally Posted by sky-knight View Post
    I'd rather run Untangle as a NAT'less Router behind another NAT device that run Untangle as a bridge...

    They say that makes me weird, I say I like my hair on my head!
    Yeah I thought this was the best configuration for me. I was already double-NAT'd because I have an ISP router plus my own router and both were NAT'ing the connections. I got rid of the NAT on the ISP router now so I have my personal router doing this.. So that configuration is perfect for me I think. But again, I'm more than willing to explore new solution !

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2