Results 1 to 2 of 2
  1. #1
    bt3
    bt3 is offline
    Newbie
    Join Date
    Aug 2016
    Posts
    2

    Default Can't reach Google when using SSL Inspector and server side TLSv1.2

    I'm a home user using running SSL Inspector in the policies for my kids. When I have server side TLS v1.2 enabled Google and Bing are unreachable.
    Annotation 2019-09-20 181317.jpg
    Other sites such as cnn.com work fine. If I uncheck TLS v1.2 all works well. I was curious if anyone else has seen this or if I have something misconfigured.

    Thanks!

  2. #2
    Newbie
    Join Date
    Oct 2019
    Posts
    1

    Default

    I just ran into this issue in a school environment. All was fine until a few days ago and then all of the sudden students couldn't get to google.com. I worked with tech support and after trying some different rules without success, I ended up not inspecting google.com until the school day was done.

    After seeing this post, I tried disabling v.1.2 and now inspecting google.com seems to be fine. I tried doing a random search and checked the search event report and it was here. That accomplishes the objective, just wondering why deselecting v1.2 makes a difference and why did it break in the first place. I have 2 other clients using SSL Inspector with v1.2 enabled and they're not having the same issue. Any insight would be appreciated!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2