Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,289

    Exclamation forum images

    If you are having trouble uploading images on the forum, it is not just you. I have found that if I immediately re-submit, it seems to work.
    Also, 'manage attachments' below in advanced seems to work a little more reliably.

    images.png
    Last edited by Jim.Alles; 06-22-2020 at 07:44 PM.

  2. #12
    Newbie
    Join Date
    Jun 2020
    Posts
    14

    Default

    Quote Originally Posted by Jim.Alles View Post
    If you are having trouble uploading images on the forum, it is not just you. I have found that if I immediately re-submit, it seems to work.
    Also, 'manage attachments' below in advanced seems to work a little more reliably.

    images.png
    Advanced doesn't work either

  3. #13
    Newbie
    Join Date
    Jun 2020
    Posts
    14

  4. #14
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,289

    Default

    which of the two methods are using to 'reorder' them?

  5. #15
    Newbie
    Join Date
    Jun 2020
    Posts
    14

  6. #16
    Newbie
    Join Date
    Jun 2020
    Posts
    14

    Default

    Quote Originally Posted by Jim.Alles View Post
    which of the two methods are using to 'reorder' them?
    I am not reordering them. They reorder themselves after a couple reboots.

    I tried reordering them manually, but it happens again, and again.

  7. #17
    Newbie
    Join Date
    Jun 2020
    Posts
    14

    Default

    Quote Originally Posted by Jim.Alles View Post
    which of the two methods are using to 'reorder' them?
    I added the second set of photos. you can see the MACs flip flop in order.

  8. #18
    Newbie
    Join Date
    Jun 2020
    Posts
    14

    Default

    This box is not production yet, that is why only one interface is active. Also, the Untangeled FW is on an internal network. That is why you are seeing an Private IP subnet for the WAN side.

  9. #19
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,289

    Default

    Can you give it Internet access?
    I think you will want to open a support ticket.

  10. #20
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,799

    Default

    Yeah... this platform is lost in here somewhere: https://wiki.debian.org/NetworkInterfaceNames

    And Untangle devs need to understand what happened, and why... because this mess will spread to other platforms. We've been here before... but now that we're not using udev persistent rules files... I'm not entirely sure what is supposed to make the interface names sticky.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2