Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    Why use telnet? Https://wanip:32400 in a browser from anywhere inside your network should be working now.

    What are you testing from anyway?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #22
    Newbie
    Join Date
    Jun 2020
    Posts
    12

    Default

    Sorry kind of misunderstood. Yes using the external IP and port work internally. Now just to figure out external, as that's still timing out for me in a browser even.

    Telnet's always been my go to for testing port connectivity. I was using telnet-online.net/ to test that, so it was external - the telnet test does work internally.

  3. #23
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    Right, which means NAT is being translated. And because you're testing off the WAN IP address, Untangle is proven.

    Whatever is stopping it, is upstream.

    You removed the screen grabs that had your public address in it, if I had that I'd test from here. Because honestly, it should be working.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #24
    Newbie
    Join Date
    Jun 2020
    Posts
    12

    Default

    Here, look at this. It is getting to Untangle from the outside, Untangle is stopping it from getting to the local network/forwarding it on correctly.



    If I plug the old router in, it works just fine. The only thing upstream is the modem which is an Arris SB190, it doesn't do much other than pass the traffic off from the ISP to the router.

    I suppose I meant to remove it more from the anonymous image upload thing than on here. The external IP is 24.35.31.20 if you want to try.
    Attached Images Attached Images
    Last edited by lopezcaleb1; 06-21-2020 at 09:41 PM.

  5. #25
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    https://24.35.31.20:32400/web/index.html

    Resolves and redirects to Plex.tv (Plex Login)

    If your Untangle is plugged in right now, it's working just fine.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #26
    Newbie
    Join Date
    Jun 2020
    Posts
    12

    Default

    That's really weird... It looks like the redirect for the actual web service doesn't work when it's passed through untangle. Internally Plex redirects a request directed at http://[plex]:32400 to http://[plex]:32400/web/index.html but not externally. Not sure if that's something with untangle or the plex server.

    That's why I'm not getting a telnet response/I was trying to use just the :32400 without an ending url since it redirects internally so wasn't used to that.

  7. #27
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    I got that full URL after simply stuffing https://24.35.31.20:32400 into my firefox.

    If you have issues with that, I suggest flushing your browser cache, and possibly nuking any cookies associated with the URL in question. Because it's a browser issue, Untangle is working fine.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #28
    Newbie
    Join Date
    Jun 2020
    Posts
    12

    Default

    Scratch that. Something with Plex. I set the port manually to 32400 in the Plex configuration (even though that's the default port) and it's now redirecting just fine using just 32400 in the address bar. I give up. Maybe it was just something with me readdressing the Plex server since it was using a different scheme prior to untangle. Sorry for all the trouble, feel like a goof now. Thanks for going back and forth though!
    Jim.Alles likes this.

  9. #29
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    No worries, that's how this stuff always plays out. I'm just glad it works.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2