Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jun 2019
    Posts
    2

    Default UPnP not working/buggy

    Greetings,

    I am getting Strict NAT in games, tried to make UPnP works but for some reason it is not working.

    The router is directly connected to the internet via PPPoE.

    Both UPnP settings and Access Rules settings are on default with the exception of Secure mode off

    What might be causing this issue?

  2. #2
    Newbie
    Join Date
    Dec 2011
    Posts
    2

    Default

    UPnP has always been one of those things that I feel like the marketing department came up with, and asked the devs to make a reality. Its utter garbage generally and a kludge at best.

    If you're playing on an Xbox, I've found the best way to do it is just set a static IP / DNS Reservation and do a full bypass on it with rules. Then if you want to restrict things for family members, set a policy for the timers on it. I would suggest the same method with a Playstation.

    You'll float in a Open / Moderate NAT for the device this way, but since there's no way to enable SSL certs I can find on the Xbox itself, it was my only real option. Maybe the XBX will allow more Windows 10 like device administration either by remote powershell, or a new configuration method.

    I've had no issues on PC side of things in Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2