Results 1 to 5 of 5

Thread: Slow Speeds

  1. #1
    Untanglit
    Join Date
    Apr 2016
    Posts
    29

    Default Slow Speeds

    I have gigabit fiber (1000Mbit/1000Mbit) running through a Qotom 310G4 appliance, running Untangle 15.1.

    I was seeing only 300Mbit down and about 300Mbit up so I did a test and plugged a laptop directly into my modem. Immediately saw close to 1000Mbit down and 1000Mbit up when plugged direct to the modem.

    So I enabled Bandwidth control with 9500000 / 9500000 QOS setting with the home profile. I'm now trying to download a Linux ISO from HTTP and it's running at 500K/minute. fast.com is reporting 35Mbit and Speedtest.net about the same (maybe 45Mbit down).

    Then I disabled Bandwidth Control and QOS. Now download on Speedtest is about the same--45Mbit down. But upload is 900Mbit.

    How do I at least make it go back to 300Mbit down?

    I have bunch of apps enabled but mostly default kind of settings on everything. I may try ruling out untangle as the cause by switching routers as a test also. So frustrating.

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    sketch out a bit more of the hardware.

    I don't have a lot to offer, other than to tug at your cables. Did you open a fresh patch cable out of factory packaging?
    Look at NGFW interfaces, what does the link Speed and Duplex report?

    To appease my point of reference, please try dslreports.com speedtest. (hint: "use http")

    Also, what does NGFW download test (#config/network/troubleshooting/download) tell you? I would use the cachefly 50mb test.
    Last edited by Jim.Alles; 08-26-2020 at 08:29 AM.

  3. #3
    Untanglit
    Join Date
    Apr 2016
    Posts
    29

    Default

    It is a frustrating coincidence due to the timing of me messing with Bandwidth Control, but AT&T had a problem in my area for first time in history of my being a customer with them. So sorry for the false alert!

    And thanks, @Jim.Alles !

  4. #4
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    haha

    I have been interacting with my cable provider far too much recently. They provide my 'landline' as well.

    I was on a call with my mother-in-law when they pulled the plug due to 'maintenance' in the area.
    do you think she thinks it was a 'coincidence' that I hung up on her?

    you are welcome, enjoy!

  5. #5
    Untanglit
    Join Date
    Apr 2016
    Posts
    29

    Default

    Lol!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2