Results 1 to 6 of 6
  1. #1
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default Hostname not updating

    Untangle 16.0.1

    Hosts tab:
    Mac address of device confirmed (server)
    The manual IP set for this device under DHCP settings in config was previously used by another device (wireless fan)
    The current IP for this device is correct and addressable.
    However the hostname is that of the old device (i.e. IP for the server says "fan" under hostname).
    Hostname source says DHCP
    Hostname DNS is blank
    Hostname device is blank

    Under static DHCP page the description of the server is correct and is listed with correct MAC and IP.

    Basically the name that I see in all my reports shows that my fan (which had the IP originally) is using a massive amount of data.

    How can I get the hostname to update?

    Thank you.

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,469

    Default

    Since in my opinion, NGFW has some serious issues in this regard, I would ask that you open a support ticket too.

    I think the work-around is to put a desired Hostname in the Devices tab for the server; and delete any that are in the Hosts tab.

    One of the difficulties is that a device (the server) that does not use DHCP is not going to inform NGFW (dnsmasq) what it's hostname is. Even though the reservation with a name is there, the device is not active in dnsmasq until the device makes a request.

    On the Hosts tab, Please take a screenshot with focus on that server row.
    Last edited by Jim.Alles; 11-13-2020 at 11:10 AM.

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,712
    Jim.Alles and pprior like this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by jcoffin View Post
    Ok known bug. Appreciated.

  5. #5
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by Jim.Alles View Post
    Since in my opinion, NGFW has some serious issues in this regard, I would ask that you open a support ticket too.

    I think the work-around is to put a desired Hostname in the Devices tab for the server; and delete any that are in the Hosts tab.

    One of the difficulties is that a device (the server) that does not use DHCP is not going to inform NGFW (dnsmasq) what it's hostname is. Even though the reservation with a name is there, the device is not active in dnsmasq until the device makes a request.

    On the Hosts tab, Please take a screenshot with focus on that server row.
    updated in devices and shows there. But DHCP seems to "override" it in the NGFW as it still shows up in reporting and hosts as unchanged.

    Can't see how to delete in hosts tab - not editable there for me.

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,469

    Default

    Quote Originally Posted by pprior View Post
    updated in devices and shows there. But DHCP seems to "override" it in the NGFW as it still shows up in reporting and hosts as unchanged.

    Can't see how to delete in hosts tab - not editable there for me.
    Sorry, editing in Hosts tab was a brain fart, I was thinking of [Tags].

    Give it some time and refresh your browser.

    Or, if it doesn't 'take';
    You'll just love this suggestion.

    Put the desired hostname and address into [Static DNS Entries]
    /admin/index.do#config/network/dns-server
    If you think I got Grumpy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2