Results 1 to 9 of 9

Thread: Route to

  1. #1
    Untangler JohnnyBeGood's Avatar
    Join Date
    Oct 2020
    Location
    US & A
    Posts
    43

    Question Route to

    Hi all,


    I could not find this info on the forums and I'm hoping someone can help me.
    My Untangle is on 192.168.1.1 and I have other wireless router that has 192.168.2.1 ip that I'm trying to access.
    I've created static route but it does not help. Any suggestions?


  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    I would remove the route and add an alias IP on the Internal interface. I'm assuming the wireless router is on the same flat network.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,241

    Default

    Insufficient data...

    Network map and more details on what you're trying to accomplish please.

    Routes are for connecting another routed network beyond Untangle, and that's something that's relatively hard to do with most soho routing devices, in some cases impossible.
    Last edited by sky-knight; 12-14-2020 at 05:37 AM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untangler JohnnyBeGood's Avatar
    Join Date
    Oct 2020
    Location
    US & A
    Posts
    43

    Default

    Sorry. I should've included diagram.
    User cannot ping or access web interface which has 192.168.2.1 ip.

    Route to (1).jpg

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,241

    Default

    Are you simply trying to add wireless to the network? If so, change OpenWRT's LAN IP address to 192.168.1.2, disable DHCP, and forget you have an Internet port. Just plug the switch side of it into the switch that services internal.

    If you're trying to create a new network, the best way is to disable DHCP, change OpenWRT's LAN IP to 192.168.2.2, and put 192.168.2.1 and the associated DHCP range on Untangle. Then you'd connect that Untangle interface to the switch side of the OpenWRT device.

    Either path removes the need for a route entirely.

    If this is an exercise, and you really want to do this via a two router setup, leave what you have alone, put a route in untangle targeted for 192.168.2.0/24, and aim it at the 192.168.1.x address on the OpenWRT's internet port. Then you need to figure out how to disable NAT, and enable remote administration on the OpenWRT device.

    Beware, admin of OpenWRT will only work from the local network relative to it by default. You'll have to beat on it to get it to let you access it from elsewhere.
    Last edited by sky-knight; 12-14-2020 at 03:38 PM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    Yep, you can't create a route to an IP address which is not reachable. My recommendation stands for reaching the WiFi but your configuration is going to have a double NAT for the WiFi clients. Remove the NAT on the WiFi router and put it on the same IP range as the NGFW for the best configuration.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler JohnnyBeGood's Avatar
    Join Date
    Oct 2020
    Location
    US & A
    Posts
    43

    Default

    Here's my ultimate goal and the reason why I installed OpenWRT. It might not be even possible but it's worth trying

    I followed this tutorial with the purpose not to double the speed but to setup fail-over using mwan3 package. WAN port is connected to Untangle via ethernet and Wi-Fi is connected to xfinitywifi. It works perfectly and it switches to available connection if one goes down.

    I would like to set up Untangle to use OpenWRT as a failover when my ISP goes down, possible?
    The problem is where OpenWRT sits and where I get good signal from xfinitywifi I only have one ethernet cable running and to run second one it would require ripping lots of stuff out. Maybe vlan while using existing ethernet cable?

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,241

    Default

    Then all of this is just flat wrong... and the route was the wrong angle, so wrong that anyone attempted to help you was utterly off base too.

    What you need to do is configure the interface aimed at the OpenWRT device as WAN, feed untangle an IP configuration that lets it get Internet access via the OpenWRT device, and then to configure WAN failover and WAN balanacer to meet your needs.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Untangler JohnnyBeGood's Avatar
    Join Date
    Oct 2020
    Location
    US & A
    Posts
    43

    Default

    Quote Originally Posted by sky-knight View Post
    Then all of this is just flat wrong... and the route was the wrong angle, so wrong that anyone attempted to help you was utterly off base too.

    What you need to do is configure the interface aimed at the OpenWRT device as WAN, feed untangle an IP configuration that lets it get Internet access via the OpenWRT device, and then to configure WAN failover and WAN balanacer to meet your needs.
    Yea, I realize now that this should've been 2 seperate questions.

    I'm still having hard time with provided suggestions what is best approach to simply be able to access 192.168.2.1
    Do I need to disable DHCP server (NAT) on the OpenWRT WAN port and set unused static IP ie. 192.168.1.149?
    And also change OpenWRT router IP to something outside of Untangle DHCP range ie. 192.168.1.50 and disable DHCP server on LAN? That way I access OpenWRT with 192.168.1.50 instead of 192.168.2.1?

    Thanks for your patience!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2