Results 1 to 8 of 8
  1. #1
    Untangler
    Join Date
    Mar 2021
    Posts
    32

    Default PPP0 MTU how to set to 1500

    My primary interface that the vlan is assigned to has the mtu set to 1508, to get 1500 I have to set manually but when it comes up PPP0 always defaults to 1492, how do I override this?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,511

    Default

    Only physical interfaces have MTU settings with NGFW. I would setting the NIC associated with the VLAN.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Mar 2021
    Posts
    32

    Default

    Quote Originally Posted by jcoffin View Post
    Only physical interfaces have MTU settings with NGFW. I would setting the NIC associated with the VLAN.

    No I did that and it doesnt change anything, once PPP0 comes online, it always sets itself to 1492 unless I manually set it but then it breaks stuff till a reboot lol

  4. #4
    Untangler
    Join Date
    Mar 2021
    Posts
    32

    Default

    Someone on dslreports pointed me to the /etc/ppp/peers folder and in there a file called dsl-provider

    In that file youll find these lines

    # Override any connect script that may have been set in /etc/ppp/options.
    connect /bin/true
    noauth
    persist
    mtu 1492

    Just change the 1492 to 1500 and reboot, and MTU is confirmed 1500 on the PPP0 connection, in the future for anyone who wants to accomplish the same

    Confirmed 1500 via a number of tests online

  5. #5
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,526

    Default

    Keep this bookmarked as it will probably not survive an update.

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,511

    Default

    It won't survive network save either.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler
    Join Date
    Mar 2021
    Posts
    32

    Default

    Quote Originally Posted by donhwyo View Post
    Keep this bookmarked as it will probably not survive an update.
    Probably not

  8. #8
    Untangler
    Join Date
    Mar 2021
    Posts
    32

    Default

    Quote Originally Posted by jcoffin View Post
    It won't survive network save either.
    It actually does

    Ive made a number of gui changes to nics (nics, speeds etc), it remains and unchanged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2