Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jan 2021
    Posts
    6

    Question Port forwarding stopped working after the upgrade

    Hi,
    I have recently upgraded NG Firewall from 16.2.2 to 16.3.2.
    Also my external public IP has changed. Domain record was updated, resolution works fine.
    However, all port forwarding stopped working.
    Rules are in the attachment.

    All local tests with telnet are working fine, but external access via telnet even to a public IP (instead of a domain) is failing.
    I have tried to switch off Firewall and Intrustion Prevention apps, still the same.
    Port Forwarded Sessions in the Reports are not giving me any entries.

    Where else can I look to troubleshoot this nasty issue please?

    I check all that is here (to no luck):
    wiki.untangle.com/index.php/Port_Forward_Troubleshooting_Guide

    Thanks.
    Attached Images Attached Images

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,678

    Default

    Can you access the destination IP from the LAN?

    Do you have Threat Prevention installed? Try with it off.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jan 2021
    Posts
    6

    Default

    Okay, so I have switched the cables between the PPPOE connections and public IP interface now goes directly to Untangle and second nonpublic interface goes to Microtik.
    This did the trick and port forwarding works again.
    Phew, I grew old trying to solve this mystery ...

    Thanks for a contribution jcoffin, you gave me a hint.
    jcoffin likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2