Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Jul 2021
    Posts
    11

    Default Adding 1st Internal Interface

    I've got my untangle box up and running in a datacenter with a public IP. I can access the untangle box remotely. On the device (Windows Server 2016) I want to connect, I've got the network cable plugged in, but the NIC is disabled and is set to Obtain an IP address automatically.

    I've looked for step by step directions for this part, but haven't found anything, so here's what I have so far on this internal interface:
    Config Type: Addressed
    On the IPv4 Configuration Tab I have Static Selected, but this as far as I get. I'm unsure what I need to put in Address and Netmask, if I need to check the NAT traffic coming from this interface and if I need to do anything on the DHCP Configuration Tab.

    Grateful for any help.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,698

    Default

    To help understand your setup it would be best to post screen captures of your network
    https://<your ip address>/admin/index.do#config/network

    and a simple diagram of your desired network design.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jul 2021
    Posts
    11

    Default

    Here are the screenshots
    sshot-2021-08-13-[1].png
    sshot-2021-08-13-[3].png

    I've attempted set the setting on the interface, but not sure I understand or if I have it setup correctly.
    sshot-2021-08-13-[2].png
    sshot-2021-08-13-[4].png

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,698

    Default

    Your UT internal interface should not have an IP which is in the DHCP range. I would change that.
    - Does the Windows Server have a 192.168.4.x IP?
    - Is the Windows Server gateway set to the IP of the UT internal interface?
    - Can you ping the Windows server from the UT? Use https://<your ip address>/admin/index.do#config/network/troubleshooting/ping to test.
    Last edited by jcoffin; 08-13-2021 at 07:35 AM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Jul 2021
    Posts
    11

    Default

    I changed the internal interface IP from 192.168.4.101 to 192.168.4.99

    The Windows server is set to obtain ip automatically. Here is the screenshot. At the moment I have the NIC on the Windows Server disabled because I wanted to get the UT box setup correctly.
    sshot-2021-08-13-[5].png

    I will set the ip on the Server to static once I have the UT Box right.

  6. #6
    Master Untangler
    Join Date
    Nov 2018
    Posts
    119

    Default

    It's always wise to have static IP for devices like Server, NAS, network printer, etc.

  7. #7
    Newbie
    Join Date
    Jul 2021
    Posts
    11

    Default

    I agree, for my port forward rules to work, I need it to be static.


    Thanks for the help and insight.

  8. #8
    Newbie
    Join Date
    Aug 2021
    Posts
    7

    Default

    Quote Originally Posted by shcsbaker View Post
    Here are the screenshots
    sshot-2021-08-13-[1].png
    sshot-2021-08-13-[3].png

    I've attempted set the setting on the interface, but not sure I understand or if I have it setup correctly.
    sshot-2021-08-13-[2].png
    sshot-2021-08-13-[4].png
    Looking at your image try unchecking the NAT Traffic box?

    internal.PNGinterfaces.PNG
    jcoffin likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2