Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2021
    Posts
    2

    Default Virtual Untangle router on ESXi Cluster as gateway for large MPLS private WAN

    Hi All,

    Got a somewhat quirky one. We are using a virtual Untangle as a gateway. The purpose of this router is the Internet gateway for a 14x site MPLS private WAN.

    Fairly confident my config is right. Cloned the VM from old location to new. Adjusted all public IP's and rules I think.

    But all sites within the MPLS private WAN can ping the gateway. The gateway itself can access the Internet. Remote users can access the web interface of the Untangle when working from home. The Untangle will not pas traffic from local MPLS side to Internet.

    Where am I going wrong? What do you need to assist?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,174

    Default

    Untangle likely needs static routes for networks beyond the local MPLS IP network.

    At least, I'm assuming you aren't running one giant IP Network over that thing...
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Sep 2021
    Posts
    2

    Default

    Yeah I had that done already.
    Issue ended up being WAN interface was configured as a /29
    But upstream provider only gave us a /30
    All sorted
    Aciidsneaker likes this.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,174

    Default

    Ooof... glad you found that, 1 digit mask issues are a pain!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2