Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Jan 2022
    Posts
    3

    Default Setting up Valheim Server

    I am trying to setup my Valheim game server but I cannot figure out why it is not available to the outside world. Here is a screenshot of my port forward rule:
    Capture.JPG

    The destination address is the local ip address of the server. Are these settings correct? Are there more settings in Untangle I need to adjust besides port forwarding?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Two issues with the above rule.

    1.) Valheim is TCP only, so uncheck that UDP box.
    2.) Clear the New Port box, that thing should be empty almost all of the time.

    Otherwise the rule is correct.


    P.S. If you're using Threat Prevention, you're going to want to use policy rules to shove traffic into a place where that app doesn't touch things, most of your friends will have poor reputation IP addresses!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,678

    Default

    Also remove destination address. That condition makes no sense in this port forward rule.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Quote Originally Posted by jcoffin View Post
    Also remove destination address. That condition makes no sense in this port forward rule.
    Glad you saw that, because with that flag in the rule nothing is happening!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Newbie
    Join Date
    Jan 2022
    Posts
    3

    Default

    You guys are legends! It was the Destination Address causing the issue. I also tried removing UDP but it didn't work without it. Thanks to all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2