Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Untangler cojo's Avatar
    Join Date
    Nov 2007
    Location
    St. Louis, MO
    Posts
    66

    Default

    amac,

    yes I'm receiving mail from Untangle fine. No, it's not in the junk folder. Actually, it never even got to my mail server. I was monitoring my mail queue when I released the quarantine mail.

  2. #22
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    Try using a real address that won't be blocked by the email server like the "untangle@local.domain" Like the actual address.
    And you may want to check out the exim logs:
    http://forums.untangle.com/showthread.php?t=801

  3. #23
    Untangler cojo's Avatar
    Join Date
    Nov 2007
    Location
    St. Louis, MO
    Posts
    66

    Default

    amac,

    it's a real email address from one of the vendor. I'm receiving and sending mail through my mail server. So, it's not my mail server.

  4. #24
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    Are you getting quarantine notifications from the Untangle Server?

    Does the Untangle Server pass the Email Test in Config > Email?

  5. #25
    Untangler cojo's Avatar
    Join Date
    Nov 2007
    Location
    St. Louis, MO
    Posts
    66

    Default

    No, I didn't get any quarantine notification from the Untangle server. I saw it from the quarantine screen on the server. Yes, Untangle server passed the email test in config.

  6. #26
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    Go to http://your_untangle_server/quarantine and enter your email address. This should send you a quarantine message.

    Let us know if this succeeds or fails.

  7. #27
    Untangler cojo's Avatar
    Join Date
    Nov 2007
    Location
    St. Louis, MO
    Posts
    66

    Default

    this is what I get when I submit my email address.

    Digest email sent to "cojo@cojo-online.com". Please wait for the email and follow instructions

    But, I did not get any mail in my account.

  8. #28
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    I would look at doing what dmorris just suggested in another post, check your mail logs on Untangle:
    "You just have to find a valid SMTP relay that will let untangle send mail if your ISP blocks the untangle server from sending mail directly.
    try using your email server's internal IP minus the authentication and set your mail server to allow relaying from the untangle server's IP
    ps - you can drop to the command line and read the mail logs in /var/log/exim4/ and check the queue with 'mailq'"
    That way you can see if the mail ever left Untangle, if so, where it went. If not, it should say why as well....

  9. #29
    Untangler cojo's Avatar
    Join Date
    Nov 2007
    Location
    St. Louis, MO
    Posts
    66

    Default

    amac,

    it's not SMTP relay problem. Because, I'm able to receive mail from outside my network. I'm just not getting quarantine mail after I released them from the Untangle server.

  10. #30
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    cojo,

    I think you are having relay problems. Maybe not from your email server but rather from your Untangle Server. If you would have said that you received the quarantine message then I would agree with you. Check your email settings in config > email. Also, check the mail logs in /var/log/exim4/ and check the queue with 'mailq' as amac suggested dmorris' suggestion.

    We're here to help my friend. Not to send you on wild goose chases. If you want to post the log then we will be happy to take a look.

    Good Luck.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2