Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Aug 2020
    Posts
    3

    Default Site to Site (Untangle to Untange) OVPN

    Hello,

    I have been trying for some time now to connect one site (Server side) I call "Site A" to "Site B" remote site. I've done this before and was successfully working.

    On site A I factory reset the firewall and setup back with the same server side OpenVPN server config for my other remote site and when I try to upload the config file to the firewall on the the remote site to the OPEN VPN Client I get this error:

    2020-08-18_15h25_07.png

    I've tried IE, Chrome, Firefox and re-creating the "Remote Network" in the server options of the OpenVPN app on site A and no matter what I keep getting that error.

    Any suggestions?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,806

    Default

    You need to use the zip file from Site A OpenVPN on Site B.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Aug 2020
    Posts
    3

    Default

    You're absolutely right.

    Thanks so much it worked. The simple things....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2