Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2015
    Posts
    3

    Default Home User // Firewal crashed during upgrade

    Hi,

    During the latest upgrade something went wrong. I am not sure exactly what but seems the system tried to reboot and problems started - froze with black screen and no connection through the system.
    I had to restart it again just to see some life.

    It seems that the Untangle is running - at least all access to servers / network seems to be OK.

    On the screen connected to Untangle I get the welcome screen with "Launch Client", Reboot" ... "Terminal".
    If I click "Launch Client" (or from remote - 192.168.100.1:444" I get the following:
    Untangle - 1.JPG

    Capture - 2.JPG

    Before I take the big decision to reinstall - are there any options to solve my problem? I have tried the "Recovery Utilities" but this just keeps replying "Connecting to Untangle".

    If I have to reinstall - is there any way to pull out all the settings?

    Best regards
    Jakob

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    Hi. I recommend you contact support (Help button down below, here).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2