Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: NGFW v15.1.2?

  1. #1
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Question NGFW v15.1.2?

    Quote Originally Posted by hpaunet View Post
    Hi all, regarding automatic upgrades to 16 for when it's publically released.
    Boxes will first do an automatic upgrade to version 15.1.2. This is simply to prepare packages for upgrade to 16 and serves no other purpose. As you know, this is our first upgrade since migrating to Debian Buster, and the package preparation is something we learned during the upgrade process. You'll also notice that version 16 upgrades as 16.0.1 once it goes public, and we'll post a changelog once that is ready.

    You can find the changelog for 15.1.2 here.
    No reboot is required, and the upgrade will be unnoticed by most. However, just to ensure you're not surprised if you see that happen, we wanted to highlight it here.


    My recent little upgrade took me to:

    Build: 15.1.1.20200905T150556.8ca624f09e-1buster
    Kernel: 4.19.0-8-untangle-amd64

    FWIW, I don't really know how many packages were downloaded, it flashed by so fast.
    Last edited by Jim.Alles; 10-02-2020 at 12:50 PM.

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    I went back and looked at a previous screenshot, nothing seems to have happened, except that the administrative alert has cleared.

  3. #3
    Master Untangler
    Join Date
    Oct 2013
    Posts
    202

    Default

    I have the same exact thing on mine. Despite running the 15.1.2 update, which seemed to have gone through smoothly, it still shows up as 15.1.1.

    Is this just simply an aesthetic issue or didn't the 15.1.2 update ran correctly? How do I verify?

  4. #4
    Untanglit
    Join Date
    Aug 2016
    Posts
    23

    Default

    Same here. Saw there was an upgrade, clicked the magic button. Came back with a message stating not to reboot.

    The system still shows:

    Build: 15.1.1.20200905T150556.8ca624f09e-1buster
    Kernel: 4.19.0-8-untangle-amd64

    When I review the Upgrade tab, there are none.

    -MW

  5. #5
    Newbie
    Join Date
    Apr 2020
    Posts
    5

    Default

    I just clicked the upgrade button and I'm showing 15.1.2 both on the dashboard and under Config->About->Server.
    Jim.Alles likes this.

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    I have a new admin alert right now, after refreshing my browser screen.

  7. #7
    Untangler
    Join Date
    Aug 2019
    Posts
    43

    Default

    I ran an upgrade on Sunday, but the box still showed 15.1.1. Another upgrade was available this morning, and after running it I now see 15.1.2. (The issues regarding 15.1 leave me concerned with the product.)

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,251

    Default

    Quote Originally Posted by sperman View Post
    I ran an upgrade on Sunday, but the box still showed 15.1.1. Another upgrade was available this morning, and after running it I now see 15.1.2. (The issues regarding 15.1 leave me concerned with the product.)
    Agreed, We miss your Mr. Morris!
    sperman and donhwyo like this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Newbie
    Join Date
    Jan 2018
    Posts
    11

    Default

    Will 15.1.2 have the ability to block again under intrusion prevention (NOT THREAT PREVENTION)? This ability was lost back in version 14 and I briefly recall untangle stating this functionality will be back when 15.1.x was released

  10. #10
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,197

    Default

    Quote Originally Posted by ckurilla View Post
    Will 15.1.2 have the ability to block again under intrusion prevention (NOT THREAT PREVENTION)? This ability was lost back in version 14 and I briefly recall untangle stating this functionality will be back when 15.1.x was released
    https://wiki.untangle.com/index.php/15.1.2_Changelog
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2