Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,321

    Default

    Quote Originally Posted by bdoster View Post
    When reinstalling, will it offer to keep my current firewall config/settings, or will I have to start again from scratch?
    Installing from ISO is a clean install. The disk is erased.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #12
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Unhappy

    Well, I finally got Text Admin mode to work by editing grub to use vga=790 on the menu item, but I still could not login. I tried resetting the root user's password again, and when exiting, there was a Kernel panic - not syncing... message. Tried again and got the same result. It probably happened the first time and I just didn't notice it. Booting to Text Admin still doesn't let me login (not surprised there!). Anyway, that pretty clearly says a reinstall is the way to go. Looks like my weekend just got planned!

    Thanks for the help so far. Hopefully I won't be back for more!

  3. #13
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,541

    Default

    Yep, and hopefully you have a configuration backup. If you've got Complete on there you can get your configuration backup out of your Untangle.com account.

    If you don't... Well I guess you'll learn to make regular backups of a critical system. Because that's a thing.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #14
    Untangler wbennett77's Avatar
    Join Date
    Jun 2015
    Location
    Canada
    Posts
    86

    Default

    Can't the password be changed using Command Center?

  5. #15
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Default

    Backup? What's that?

    I do have some old backups from v13 and v14, but I wouldn't trust them to be compatible with the current rev. But I have enough network diagrams and other documentation to rebuild without too much trouble. If nothing else, it should be a good re-learning experience. Thanks again!

  6. #16
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Default

    Quote Originally Posted by wbennett77 View Post
    Can't the password be changed using Command Center?
    I'm using the free version, so somehow I doubt the Command Center is an option for me. Thanks for the thought though.

  7. #17
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Default

    I did a new install of 16.0 to a different HDD and I am back online now. In the meantime I also found a way to get SSH functioning again on the old drive with my original installation. So now I am wondering if there is a way to backup my old config via SSH so that it can be imported into the new installation?

  8. #18
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,541

    Default

    Quote Originally Posted by bdoster View Post
    I did a new install of 16.0 to a different HDD and I am back online now. In the meantime I also found a way to get SSH functioning again on the old drive with my original installation. So now I am wondering if there is a way to backup my old config via SSH so that it can be imported into the new installation?
    Sure, complete the password reset process so you can login via the web GUI and pull the backup.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #19
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Default

    DOH! Thanks - it's been a long twisty road to get here!

  10. #20
    Untangler
    Join Date
    Feb 2018
    Posts
    66

    Default

    Quote Originally Posted by sky-knight View Post
    Heck, you said early on you had SSH access, which is strange to me since the SSH password IS the admin UI password.
    My new installation does not support that. After changing the Admin password and username, SSH still wanted the original password until I manually changed it. Happily I can still login to both using the updated credentials.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2