Results 1 to 7 of 7
  1. #1
    Banned
    Join Date
    May 2008
    Posts
    429

    Default Can't remove old certificate?

    I uploaded a new letsencrypt wildcard cert here.

    ipaddress/admin/index.do#config/administration/certificates

    Worked fine. Moved services to new cert and saved. Can't remove the old one because the trash can is grayed out.

    cert remove.png

    FYI

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    No, the default cert is a failback cert in case it all goes sideways.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,242

    Default

    I've got the same problem, but it's harmless. The platform doesn't use it once those tick boxes are set.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Banned
    Join Date
    May 2008
    Posts
    429

    Default

    Can I make the new one the default?

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,242

    Default

    Quote Originally Posted by donhwyo View Post
    Can I make the new one the default?
    That's what the boxes are for!
    jcoffin likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,325

    Default

    the odd thing is that the one Untangle regards as the holy, permanent, undeletable default certificate often isn't the original certificate the box was first loaded with. it's some later one... perhaps it was the one it had when it upgraded to a particular release?

  7. #7
    Banned
    Join Date
    May 2008
    Posts
    429

    Default

    It probably is because I use a script to update the certificate. Been doing that for some time. 16 seems to have broken the script and I looked at the web ui. Will look at what changed and fix the script by the next renewal cycle.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2