Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Mar 2021
    Posts
    4

    Default Sync to NTP Server not working after install of Untangle

    It appears having set-up the trial version of Untangle that none of the devices that use NTP are able to synchronize with an NTP Server (pool.ntp.org). Im new to all this be tried a Firewall rule that was to pass traffic when

    • Source Address is IP No. of Computer on LAN (192.168.x.x)
    • Destination Port is 123
    • Protocol is UDP


    What am I doing wrong? How do I let through NTP requests? Apologies if this has been covered but search hasn't founded any other posts or Wiki pages.

  2. #2
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,492

    Default

    Go to yourip/admin/index.do#config/network/troubleshooting/traceroute. Enter pool.ntp.org for the address and run the test. udp doesn't seem to work so choose tcp or icmp. See where it stops.

    Or do a traceroute on a workstation. My favorite tool is MTR (my trace route) available for most os's including debian. Hopefully on untangle some day. https://untanglengfirewall.featureup...erout-with-mtr

    Screenshot at 2021-04-04 09-37-36.png
    Last edited by donhwyo; 04-04-2021 at 08:54 AM.

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,808

    Default

    Untangle blocks nothing by default. It's configured to block something.

    So the question becomes not how to enable the traffic, but how to undo what you did that blocked it. What modules do you have installed?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Newbie
    Join Date
    Mar 2021
    Posts
    4

    Default

    Quote Originally Posted by sky-knight View Post
    Untangle blocks nothing by default. It's configured to block something.

    So the question becomes not how to enable the traffic, but how to undo what you did that blocked it. What modules do you have installed?
    I've got V16.2.2 installed with the configuration
    1. Network / Interfaces - Set-up to allow internet and LAN
    2. Network / Filter Rules - Segregate all LAN

    The apps that I've got installed are:
    1. Web Filter - Enabled (with a list of categories that are blocked)
    2. Virus Blocker - Enabled (with default set of not to scan sites)
    3. Firewall - Enabled
    4. Threat Prevention - Enabled (block traffic assessed as Suspicious, High Risk)
    5. Ad Blocker - Enabled

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,808

    Default

    Check the logs for Treat Prevention, if all modules that's the one that's persnickety enough to do this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2