Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Mar 2021
    Posts
    2

    Default I seem to be missing some widgets...

    So, I've reinstalled the Untangle software appliance on physical hardware and restored my configuration. Everything seems to be working fine, but I'm missing my firewall and threat prevention widgets (I seem to recall these existing?) despite the apps being installed and functioning.

    Can anyone think of some obvious reason why I'd be missing these widgets?

    EDIT: I almost forgot to include, this is Untangle version 16.3.2 running on bare metal.
    Last edited by ceasley; 06-05-2021 at 02:57 PM.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,699

    Default

    Click on the Widgets dropdown.

    widget-dropdown.png
    Last edited by jcoffin; 06-05-2021 at 03:41 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Mar 2021
    Posts
    2

    Default

    Screenshot 2021-06-05 175034.png

    Maybe I'm mistaken, but I could've sworn there was a threat detection and firewall blocked requests widget. Here's what I see in the dropdown.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,699

    Default

    Yes you need to click the down arrow
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2