Results 1 to 3 of 3
  1. #1
    Untangler
    Join Date
    Nov 2014
    Posts
    34

    Default Cannot seem to reach a webserver seemingly regardless of DNS

    Hello - There is a website I am trying to reach that I can't seem to reach behind my untangle box. If I bypass it, it works fine (Using a dinky router). I can also access this site (And the others hosted on this server) from every other endpoint I've tried that isn't behind the untangle box.

    I have tried many variations in DNS (Using cloudflare, google public, local ISP, etc) but regardless I can't seem to reach the host server . The URL is UMVAK.COM. I've confirmed there are many websites hosted at this IP (23.81.180.35) and I can't seem to reach any of them. I have turned off the firewall, and all the other applications on the firewall but still no luck. Also, another strange thing is up until a month ago or so I've had no issues reaching this site. I don't recall making any changes, but the firewall is set to automatically update... so maybe it did that and broke something?

    I realize it could be many things, but anyone have any ideas what might be happening? Or where else to look?

    *I just included the NHL.COM output for comparison to the umvak.com output*
    Attached Images Attached Images

  2. #2
    Untangler
    Join Date
    Jul 2018
    Posts
    38

    Default

    If you have Live Support or NGFW Complete (i.e., not a home-tier subscription), you may want to contact Support.

    We've got this article that can help troubleshoot: https://support.untangle.com/hc/en-u...-using-Reports

    …but it sounds like you've already done all this.

    What does 'I can't seem to reach' mean? What happens in the browser when you try to go to that site?

  3. #3
    Untangler
    Join Date
    May 2008
    Posts
    429

    Default

    What does traceroute to the site or ip show?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2