Results 1 to 5 of 5
  1. #1
    Untanglit
    Join Date
    Jul 2020
    Posts
    27

    Default Host exceeded error

    Untangle is reporting an error that I have exceeded my license count for the # of hosts I can have on my network. For some reason untangle is reporting over 600 hosts in a home network. I am sure that # is very wrong. Please assist on how I can flush the system and get the correct # of hosts for my home network.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    Do you have Apple products on the network? They use rotating MAC addresses which will cause the issue above. You can select which WiFi networks to not rotate on in the Apple system preferences for Mac and iOS.

    Click on the host link in the top of your NGFW Gui to get a list of seen MAC addresses. The maximum Active is what the license manager looks at.

    license-value.png
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,241

    Default

    Android devices do that now too, it's really annoying.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untanglit
    Join Date
    Jul 2020
    Posts
    27

    Default

    Yes, I have several Apple devices. Is there a way to avoid this issue on Apple and Android devices ?

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    Quote Originally Posted by filosad View Post
    Yes, I have several Apple devices. Is there a way to avoid this issue on Apple and Android devices ?

    From above
    Quote Originally Posted by jcoffin View Post
    You can select which WiFi networks to not rotate on in the Apple system preferences for Mac and iOS.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2