Results 1 to 2 of 2
  1. #1
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    1,534

    Default A security device is probably not the place for Wi-Fi radios.

    https://threatpost.com/critical-linu...romise/149325/

    But this appears to be about Wi-Fi direct, so maybe not a thing for Untangle.
    Last edited by Jim.Alles; 10-19-2019 at 09:12 AM.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,680

    Default

    A fault in the Realtek wireless driver? Oh that only impacts every SOHO crap router on the shelf... every Asus, Linksys, Belkin, and Netgear in the world... it's a tiny, insignificant thing.

    As far as I know, Untangle doesn't officially support any wireless adapters with an RTL chipset, so it could impact users that have this hardware in their servers. But honestly... I like you don't think this is an Untangle thing.

    Well, unless you want to make this about how Untangle is likely not vulnerable at this time, and due to automated updates will be invulnerable to this issue soon. Unlike so... many... other... things...

    I smell many firmware updates in my future.
    f1assistance likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2