Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    96

    Default

    Quote Originally Posted by balrog View Post
    you probably have done this and mentioning it for completeness....
    Thanks have done some cursory tests internally. I am unfamiliar with Iperf3, but will look at it this weekend. Thanks for the suggestion.

  2. #12
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    96

    Default

    I was able to borrow an Optiview XG and confirmed that my throughput issues are due to my nic card. Any recommendations on a good quality NIC?

  3. #13
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,174

    Default

    And once again I repeat the mantra...

    Go Intel, or go home!

    Seriously... pick one, for the most part they all work.
    RonV42 and Marty_B like this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #14
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    96

    Default

    Thanks again for everyone's help. Intel it is!

  5. #15
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    96

    Default

    Just a follow up, Iperf3 has become my new best friend. I now have it running as a daemon on a raspberry pi 4 sitting right next to my main switch. I also have a few other small utilities running on it to make my network checks quick and simple.
    I replaced two of my NICs with Intel NICS and now get throughput above 900Mbps routinely. Thanks balrog and Rob and everyone else for your insight.

  6. #16
    Untangler
    Join Date
    Mar 2018
    Location
    Toronto, Ontario
    Posts
    57

    Default

    Quote Originally Posted by Marty_B View Post
    Just a follow up, Iperf3 has become my new best friend. I now have it running as a daemon on a raspberry pi 4 sitting right next to my main switch. I also have a few other small utilities running on it to make my network checks quick and simple.
    I replaced two of my NICs with Intel NICS and now get throughput above 900Mbps routinely. Thanks balrog and Rob and everyone else for your insight.
    No worries. On a different scenario, Funny you mention it since checking my iperf3 server on untangle lxc, throughput yesterday shows average 370Mbps down to 110Mbps. restarting my mesh WIFI AP and satellite fix it back again. Technology...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2