Results 1 to 4 of 4
  1. #1
    jjj
    jjj is offline
    Untanglit
    Join Date
    Mar 2009
    Posts
    25

    Default [RESOLVED] Get IP, but cannot communicate with network?

    The client can connect to the server and get an IP address, but it cannot communicate with the network.

    I've exported the entire LAN subnet. What am I missing??
    Last edited by jjj; 07-10-2009 at 01:49 PM.

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,042

    Default

    Hi jjj,

    We need abit more info.
    Untangle Version and type of configuration (bridge or route)

    From a VPN client tracert a local Computer.
    And from a Local Computer Tracert the VPN ip (default 172.16.0.5)

    My gues is that you are in bridge mode and have forgotten to place a static route in your main router for the 172.16.0.0 network to the untangle device.

    So your local cliens replays go out in to cyperspace.

  3. #3
    jjj
    jjj is offline
    Untanglit
    Join Date
    Mar 2009
    Posts
    25

    Default

    Oh ohhhhhhhhhhh... I can tell you have fielded this question before.

    Good job, you were dead on.

    I assumed Untangle would simply step in and handle the routing.... But, I see that was wrong.

    It all works! Thanks much!

  4. #4
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,042

    Default

    Np..

    And yes i think there is about 3 or 4 a week with this problem

    But i did the same mistake once i started with untangle so you are in good company

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2