Results 1 to 3 of 3
  1. #1
    Master Untangler johndball's Avatar
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    174

    Default Site to site not passing traffic

    I connected a UT10 client to UT9.4 server.
    The UT10 connects to UT9.4 I can ping the boxes from the boxes. I can't ping the boxes from clients on the same subnet or on different subnets.
    The networks are exported.
    I rebooted the UT9.4 server and reconnected the 10 client and still no traffic is passing.
    Internal interface on 10 is NAT traffic on this interface.
    Firewall module shows traffic trying to pass through as allowed.
    What am I missing in UT10?
    --
    "I have often regretted my speech, never my silence." - Xenocrates
    https://www.johndball.com

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,806

    Default

    By default, Only the external interfaces should have "NAT traffic exiting this interface" checked. If you also have that feature checked on the internal interfaces, then it could be your issue.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler johndball's Avatar
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    174

    Default

    It is now corrected.
    So this might be moving outside of a VPN issue and into a networking issue.

    I'm still confused as to some of the 10 NAT'ing. After changing the setting to not NAT internal, I still can't hit traffic on either side of the VPN from clients. Boxes are able to ping each other.
    The UT10 box is unable to ping the internal clients' IP addresses as well.

    Edit: I'm going to move this to networking. By move I mean make a new thread.
    Last edited by johndball; 08-20-2014 at 09:09 AM.
    --
    "I have often regretted my speech, never my silence." - Xenocrates
    https://www.johndball.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2